XaaS Connectionの制限について
リソース作成制限
| リソース | 制限項目 | 制限内容 |
|---|
| XaaS Connection | 作成上限値 | 5 |
1つのXaaS Connectionに対するNAT IPアドレス追加制限
| 項目 | 制限項目 | 制限内容 | 備考 |
|---|
| NAT IPアドレス | 1つのXaaS Connectionに対する追加上限値 | 4 | XaaS Connectionリソース作成時に初期割当 NAT IPアドレスが1つ提供されるため、4つまで追加可能です。 |
1つのXaaS Connection に対するDNAT IPアドレス追加制限
| 項目 | 制限項目 | 制限内容 | 備考 |
|---|
| DNAT IPアドレス | 1つのXaaS Connectionに対する追加上限値 | 5 | XaaS Connectionリソース作成時に初期割当されるDNAT IPアドレスはないため、5つまで追加可能です。 |
BGP Parameter作成制限
| 項目 | 制限項目 | 制限内容 |
|---|
| XaaS ConnectionのBGP Parameter | 作成上限値 | 2 |
IPsec Parameter作成制限
| 項目 | 制限項目 | 制限内容 |
|---|
| XaaS ConnectionのIPsec Parameter | 作成上限値 | 1 |
IPアドレスについての注意点
使用できないIPアドレス
- IPv4ゲートウェイアドレス/プライベートIPアドレスには、下記に定めるIPv4アドレス帯は使用できません。
- ローカルアドレス/リモートアドレスには、下記に定めるIPv4アドレス帯は使用できません。
| アドレス帯 | 備考 |
|---|
| 0.0.0.0/8 | RFC1122 this network |
| 100.64.0.0/10 | RFC6598 - IANA-Reserved IPv4 Prefix for Shared Address Space |
| 127.0.0.0/8 | RFC1122 localhost |
| 169.254.0.0/16 | RFC6890 |
| 192.0.0.0/24 | RFC5736 IETF protocol Assignments |
| 192.0.2.0/24 | RFC5737 TEST-NET-1 |
| 192.88.99.0/24 | RFC7526 6to4 anycast relay |
| 198.18.0.0/15 | RFC2544 benchmarking |
| 198.51.100.0/24 | RFC5737 TEST-NET-2 |
| 203.0.113.0/24 | RFC5737 TEST-NET-3 |
| 224.0.0.0/4 | Multicast Address |
| 240.0.0.0/4 | Multicast Address |
速度(帯域)についての注意点
XaaS Connection は、リソース作成時に速度(帯域)を設定することが可能です。
ただし、以下の通り作成時、作成後に制限がございますのでご注意ください。
(2025年6月よりXaaS Connectionは2Gbps,3Gbpsの帯域に対応しました。)
| 項目 | 制限項目 | 制限内容 |
|---|
| 2Gbps | NAT ロケーション | 東京のみ選択可能 |
| 3Gbps | NAT ロケーション | 東京のみ選択可能 |
| 1Gbps | 速度(帯域)変更 | 作成後、2Gbps、3Gbpsへの変更不可 |
| 2Gbps | 速度(帯域)変更 | 作成後、1Gbpsへの変更不可 |
| 3Gbps | 速度(帯域)変更 | 作成後、1Gbpsへの変更不可 |
ASNについての注意点
ローカルASN
ローカルASNはプライベートAS番号をご利用いただけます。
プライベートAS番号は以下の範囲のAS番号のことを指します。
- 2-byte AS番号:64512 ~ 65534
- 4-byte AS番号:4200000000 ~ 4294967294
また、上記の範囲内でも接続先によってご利用いただけないAS番号がございます。
詳細は個別のページをご参照ください。
リモートASN
リモートASNはグローバルAS番号をご利用いただけますが、ローカルASNと異なる値である必要があります。
また、以下のAS番号はRFCで予約されているため、利用できません。
※その他のリソース作成制限についてはこちら