XaaS Connection Quotas
Resource Creation Quotas
| Resource | Item | Limit |
|---|
| XaaS Connection | Maximum number of creations | 5 |
NAT IP Address Addition Limits per XaaS Connection
| Resource | Item | Limit | Notes |
|---|
| NAT IP Address | Maximum number of additions per XaaS Connection | 4 | Since one NAT IP address is initially assigned when creating an XaaS Connection resource, up to four additional NAT IP addresses can be added. |
DNAT IP Address Addition Limits per XaaS Connection
| Resource | Item | Limit | Notes |
|---|
| DNAT IP Address | Maximum number of additions per XaaS Connection | 5 | Since no DNAT IP address is initially assigned when creating an XaaS Connection resource, up to five DNAT IP addresses can be added. |
BGP Parameter Creation Limits
| Resource | Item | Limit |
|---|
| BGP Parameters for XaaS Connection | Maximum number of creations | 2 |
IPsec Parameter Creation Limits
| Resource | Item | Limit |
|---|
| IPsec Parameters for XaaS Connection | Maximum number of creations | 1 |
Notes on IP Address
Unusable IP Addresses
- The following IPv4 address ranges cannot be used for IPv4 Gateway Address/Private IP Address.
- The following IPv4 address ranges cannot be used for Local Address/Remote Address.
| Address Range | Notes |
|---|
| 0.0.0.0/8 | RFC1122 this network |
| 100.64.0.0/10 | RFC6598 - IANA-Reserved IPv4 Prefix for Shared Address Space |
| 127.0.0.0/8 | RFC1122 localhost |
| 169.254.0.0/16 | RFC6890 |
| 192.0.0.0/24 | RFC5736 IETF protocol Assignments |
| 192.0.2.0/24 | RFC5737 TEST-NET-1 |
| 192.88.99.0/24 | RFC7526 6to4 anycast relay |
| 198.18.0.0/15 | RFC2544 benchmarking |
| 198.51.100.0/24 | RFC5737 TEST-NET-2 |
| 203.0.113.0/24 | RFC5737 TEST-NET-3 |
| 224.0.0.0/4 | Multicast Address |
| 240.0.0.0/4 | Multicast Address |
Notes on Speed (Bandwidth)
When creating an XaaS Connection, you can configure the speed (bandwidth).
However, please note that there are restrictions both at the time of creation and after creation, as described below.
(As of June 2025, XaaS Connection supports 2 Gbps and 3 Gbps bandwidth options.)
| Resource | Item | Limit |
|---|
| 2 Gbps | NAT Location | Only Tokyo can be selected |
| 3 Gbps | NAT Location | Only Tokyo can be selected |
| 1 Gbps | Speed (Bandwidth) Change | Cannot be changed to 2 Gbps or 3 Gbps after creation |
| 2 Gbps | Speed (Bandwidth) Change | Cannot be changed to 1 Gbps after creation |
| 3 Gbps | Speed (Bandwidth) Change | Cannot be changed to 1 Gbps after creation |
Notes on ASN
Local ASN
Only private AS numbers are supported for the Local ASN.
Private AS numbers refer to AS numbers within the following range:
- 2-byte AS numbers: 64512 ~ 65534
- 4-byte AS numbers: 4200000000 ~ 4294967294
Please note that even within the aforementioned range, there are AS numbers that cannot be used depending on the connection destination.
For details, please refer to the respective pages.
Remote ASN
Remote ASN can use Global AS numbers are supported, but it must be a different value from the local ASN.
Additionally, the following AS numbers cannot be used because they are reserved in the RFCs.
For other resource creation limits, please refer to here.