About Internet Gateway Quotas
Resource Creation Limits
| Resource | Limit | Limit Details |
|---|
| Internet Gateway | Maximum Creation Limit | 5 |
NAT IP Address Addition Limits per Internet Gateway
| Resource | Limit | Limit Details | Remarks |
|---|
| NAT IP Address | Maximum additional addresses per Internet Gateway | 4 | Since one NAT IP address is provided as an initial assignment upon creation of the Internet Gateway resource, you can add up to 4 additional addresses. |
Static Route Creation Limits
| Resource | Limit | Limit Details |
|---|
| Static Route for Internet Gateway | Maximum Creation Limit | 50 |
BGP Parameter Creation Limits
| Resource | Limit | Limit Details |
|---|
| BGP Parameter for Internet Gateway | Maximum Creation Limit | 2 |
Notes on IP Address
Unusable IP Addresses
- The following IPv4 address ranges cannot be used for IPv4 Gateway Address.
- The following IPv4 address ranges cannot be used for Remote Address.
| Address Range | Notes |
|---|
| 0.0.0.0/8 | RFC1122 this network |
| 100.64.0.0/10 | RFC6598 - IANA-Reserved IPv4 Prefix for Shared Address Space |
| 127.0.0.0/8 | RFC1122 localhost |
| 169.254.0.0/16 | RFC6890 |
| 192.0.0.0/24 | RFC5736 IETF protocol Assignments |
| 192.0.2.0/24 | RFC5737 TEST-NET-1 |
| 192.88.99.0/24 | RFC7526 6to4 anycast relay |
| 198.18.0.0/15 | RFC2544 benchmarking |
| 198.51.100.0/24 | RFC5737 TEST-NET-2 |
| 203.0.113.0/24 | RFC5737 TEST-NET-3 |
| 224.0.0.0/4 | Multicast Address |
| 240.0.0.0/4 | Multicast Address |
Notes on Speed (Bandwidth)
When creating an Internet Gateway, you can configure the speed (bandwidth).
However, please note that there are restrictions both at the time of creation and after creation, as described below.
(As of March 2026, Internet Gateway supports 2 Gbps bandwidth options.)
| Resource | Item | Limit |
|---|
| 2 Gbps | NAT Location | Only Tokyo can be selected |
| 1 Gbps | Speed (Bandwidth) Change | Cannot be changed to 2 Gbps after creation |
| 2 Gbps | Speed (Bandwidth) Change | Cannot be changed to 1 Gbps after creation |
Notes on ASN
Local ASN
Only private AS numbers are supported for the Local ASN.
Private AS numbers refer to AS numbers within the following range:
- 2-byte AS numbers: 64512 ~ 65534
- 4-byte AS numbers: 4200000000 ~ 4294967294
Remote ASN
Global AS numbers are supported for the Remote ASN, but the value must differ from the Local ASN.
Additionally, the following AS numbers cannot be used because they are reserved in the RFCs.
For other resource creation limits, please refer to here.